Data Processing Delays - Reporting Tools Affected

Incident Report for Criteo Services

Resolved

This incident has been resolved.
Posted Dec 20, 2024 - 23:45 CET

Investigating

Our realtime data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the incident is being investigated.
Posted Dec 20, 2024 - 22:25 CET
This incident affected: Commerce Growth - API (Analytics), Commerce Growth (Analytics), Commerce Max & Yield (Analytics), and Commerce Max & Yield - API (Analytics).