Users may have trouble with Commerce Growth Campaign modules
Incident Report for Criteo Services
Resolved
This incident has been resolved.
Posted Jun 19, 2024 - 17:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2024 - 14:01 CEST
Update
We are continuing to investigate this issue.
Posted Jun 19, 2024 - 12:59 CEST
Investigating
Users may experiment timeouts when using Commerce Growth Campaign components in the platform or via API.

Our team is investigating and we will communicate more information as soon as we have it. We apologize for any disruption caused.
Posted Jun 19, 2024 - 12:48 CEST
This incident affected: Commerce Growth - API (Campaigns) and Commerce Growth (Campaign).