Users may have trouble with Criteo API Reporting component

Incident Report for Criteo Services

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 01:33 CET

Investigating

Some users may have trouble using Criteo API reporting.

Our team is investigating and we will communicate more information as soon as we have it. We apologize for any disruption caused.
Posted Jan 05, 2026 - 22:49 CET
This incident affected: Commerce Max & Yield - API (Analytics).