Users may have trouble with Criteo API component (and endpoint if available) performance.
Incident Report for Criteo Services
Resolved
Users may have trouble using Criteo API component (and endpoint if available).

Thank you for bearing with us. We have confirmed that the issue is now fixed and we are monitoring results. We apologize for any disruption caused.
Posted Jan 07, 2022 - 12:30 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2022 - 10:30 CET
Identified
Users may have trouble using Criteo API component (and endpoint if available).

The team has identified the root cause behind this incident and we are working to push an update to correct the issue. We apologize for any disruption caused.
Posted Jan 06, 2022 - 10:30 CET
This incident affected: Marketing Solutions: Management Center (Analytics) and Marketing Solutions: API (Analytics).