Data Processing Delays - Reporting Tools Affected

Incident Report for Criteo Services

Resolved

Users may have had trouble using a Commerce Max component.

The delayed data has been backfilled.

We have confirmed that the incident is over and that the service is operating normally.
Posted Jun 05, 2024 - 21:00 CEST

Identified

Criteo has identified a delay in Impressions and revenue for Preferred Deals for June 5th, starting 0h UTC.
The delayed data is expected to be backfilled shortly.
All other metrics and days are not impacted.
Posted Jun 05, 2024 - 10:51 CEST
This incident affected: Commerce Max & Yield (Analytics) and Commerce Max & Yield - API (Analytics).