Commerce Growth Outages
Incident Report for Criteo Services
Resolved
This incident is resolved. Users have full access to platform functionality and no errors are being identified or reported.
Posted Feb 13, 2024 - 18:32 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2024 - 16:12 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2024 - 16:10 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2024 - 16:08 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2024 - 15:57 CET
Monitoring
The issue was identified and a fix was implemented. The issue is under monitoring as users may still experience outages with the impacted services.
Posted Feb 13, 2024 - 15:52 CET
This incident affected: Commerce Growth - API (Campaigns, Analytics, Audiences, Catalog, Application Management) and Commerce Growth (Campaign, Analytics, Audiences, Catalog, Account Management).