Analytics section of RMP is showing overspend in some areas
Incident Report for Criteo Services
Postmortem

Service Impact

All brands have triplicated data in the UI for two partial days, March 28/29

Root Cause

Known Defect: A spark error triplicates data in rmreporting.dim_brand which triples downstream data for those brands

Investigation & Actions

  • Repeat of a known issue, see BES-19944
  • First Triplicated Hour: 2024-03-28 hr 12
  • Last Triplicated Hour: through 2024-03-28 hr 13

Next Actions

  • (DONE) Backfill: dim_retailer_sku table (est. 2 hours)
  • (IN PROGRESS, eta: Sat. March-30 04:00 UTC) Backfill: act_line_item_hourly (est. 10 hours)ETA for mitigation: ~ Sat. March-30 04:00 UTC
Posted Mar 30, 2024 - 15:54 CET

Resolved
Issue has been fixed and Data backfill is completed.
We apologize for the inconvenience. Thank you for your understanding.
Posted Mar 30, 2024 - 15:52 CET
Identified
The analytics section of CMax may show increased spend. This is inaccurate. The correct data is currently being backfilled.
Posted Mar 29, 2024 - 21:46 CET
This incident affected: Commerce Max & Yield (Analytics).