Users may have trouble with Criteo API component (and endpoint if available) performance

Incident Report for Criteo Services

Resolved

Users may have trouble using Criteo Retail Media API component (and endpoint if available).

We have confirmed that the incident is over and that the service is operating normally.
Posted Aug 13, 2025 - 06:04 CEST

Investigating

Users may have trouble using Criteo API component (and endpoint if available).

Our team is investigating and we will communicate more information as soon as we have it. We apologize for any disruption caused.
Posted Aug 13, 2025 - 04:39 CEST
This incident affected: Commerce Max & Yield - API (Campaign, Analytics, Audiences, Catalog, Account Management, Gateway).