Users may experience a delay in real time reporting
Incident Report for Criteo Services
Resolved
Users may have had trouble accessing Commerce Growth's real time analytics.

We have confirmed that the incident is over and that the service is operating normally.
Posted Jul 05, 2024 - 22:34 CEST
Investigating
Users may have trouble using Commerce Growth's real time analytics.

Our team is investigating and we will communicate more information as soon as we have it. We apologize for any disruption caused.
Posted Jul 05, 2024 - 18:36 CEST
This incident affected: Commerce Growth (Analytics).