Users may have trouble accessing Publisher Management Center component.
Incident Report for Criteo Services
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 19:00 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2022 - 18:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 18:27 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 15:45 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 14:24 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 14:22 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 11:04 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 10:57 CEST
Identified
Users may have trouble accessing Publisher Management Center component.
Posted Sep 21, 2022 - 10:54 CEST