Data Processing Delays - Reporting Tools Affected

Incident Report for Criteo Services

Resolved

Incident is resolved. Any additional lag will be catching up over the next few hours.
Posted Jan 08, 2026 - 20:40 CET

Investigating

Our data processing infrastructure is running behind which is causing delays in the reporting tools.

No data has been lost and the incident is being investigated. This issue is only impacting Commerce Growth and Commerce Max Offsite Campaigns.
Posted Jan 08, 2026 - 17:57 CET
This incident affected: Commerce Growth - API (Analytics), Commerce Growth - UI (Analytics), Commerce Max & Yield - UI (Analytics), and Commerce Max & Yield - API (Analytics).