Users may have trouble with Management Center Analytics (and endpoint if available) performance.
Incident Report for Criteo Services
Resolved
We consider the incident as resolved. Don't hesitate to contact support if you notice some issues.
Posted Mar 21, 2022 - 10:44 CET
Update
The incident is still ongoing. We believe that the global status of our Analytics solution improved, and we are actively monitoring the situation.

Background operations on our analytics database will resume between 2022-03-19 07:00 UTC and 2022-03-21 09:00 UTC. During those operations, performance will degrade again. We are sorry for the inconvenience.
Posted Mar 17, 2022 - 18:58 CET
Update
The incident is still ongoing. We had to stop background tasks on our analytics database as the impact on performance was too high.

We will reschedule it to occur between 2022-03-19 and 2022-03-20.

Marketing Solutions: Management Center > Analytics:
- situation should have improved accordingly.

Marketing Solutions: API > Analytics:
- we are investigating an issue impacting data exports.
Posted Mar 17, 2022 - 15:17 CET
Update
The incident is still ongoing. Fixes have been deployed and related infrastructure has been scaled up. However, to complete those operations, we started background tasks on our analytics database, which may seriously impact the performance.
We’re sorry for the inconvenience.
Posted Mar 16, 2022 - 18:09 CET
Monitoring
Performance has improved. We are continuing to investigate this issue.
Posted Mar 14, 2022 - 14:41 CET
Update
We are continuing to investigate this issue.
Posted Mar 14, 2022 - 11:03 CET
Investigating
Users may have trouble using Management Center Analytics (and endpoint if available).

Our team is investigating and we'll follow up with more information as soon as we have it. We apologize for any disruption caused.
Posted Mar 14, 2022 - 10:34 CET
This incident affected: Commerce Growth - API (Analytics) and Commerce Growth (Analytics).