Commerce Growth - Service disrupted - Analytics Reports show reduced visits and qualified visits.
Incident Report for Criteo Services
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 16:06 CET
Identified
We are aware of an issue where visits and qualified visits within Commerce Growth Reporting are below expectations between 2023-12-06 11:00 UTC and 2023-12-07 UTC. We are currently working to backfill the correct data.
Posted Dec 08, 2023 - 18:09 CET
This incident affected: Commerce Growth (Campaign, Analytics, Audiences, Account Management).