Users may have trouble downloading Commerce Growth analytics reports

Incident Report for Criteo Services

Resolved

This incident has been resolved.
Posted Dec 23, 2024 - 09:23 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 23, 2024 - 05:55 CET

Investigating

Users may have trouble downloading Commerce Growth analytics reports.

Our team is investigating and we will communicate more information as soon as we have it. We apologize for any disruption caused.
Posted Dec 23, 2024 - 03:49 CET
This incident affected: Commerce Growth (Analytics).