Users may have trouble with Commerce Max and/or Commerce Yield Campaign and Line Item creation

Incident Report for Criteo Services

Resolved

Resolved – The issue preventing Admin users from having campaigns and line items auto-approved in Commerce Max and/or Commerce Yield has been fixed.

All campaign and line item creation should now work as expected.

We apologize for the disruption and appreciate your patience while we resolved this issue.
Posted Oct 07, 2025 - 20:09 CEST

Investigating

Users may have trouble using Commerce Max and/or Commerce Yield line item creation. We've discovered that creating campaigns and line items no longer are auto-approved for Admin users. We are investigating.

Our team is investigating and we will communicate more information as soon as we have it.

We apologize for any disruption caused.
Posted Oct 07, 2025 - 12:17 CEST
This incident affected: Commerce Max & Yield - UI (Campaigns, Analytics, Audiences, Catalog).