Commerce Growth Reporting API Instability
Incident Report for Criteo Services
Resolved
Commerce Growth Analytics API is fully operational after R&D implemented a fix to the problematic data cluster.
Posted Mar 01, 2024 - 17:18 CET
Investigating
Users may have experienced outages of the Commerce Growth Reporting API beginning around 2024-03-01, 12:00 UTC. We are investigating the issue and working towards a solution.
Posted Mar 01, 2024 - 16:46 CET
This incident affected: Commerce Growth - API (Analytics).