Commerce Growth Outages
Incident Report for Criteo Services
Resolved
The incident is resolved. Since the fix was released, the Analytics section been stable and there have been no further issues.
Posted Feb 15, 2024 - 15:14 CET
Monitoring
A fix has been implemented and we are monitoring the results. Users should be able to access Commerce Growth analytics data as usual.
Posted Feb 14, 2024 - 16:57 CET
Identified
The issue is identified. Users may experience outages with the impacted service.
Posted Feb 14, 2024 - 14:23 CET
This incident affected: Commerce Growth - API (Analytics).