Users may have trouble with Criteo API component (and endpoint if available) performance.
Incident Report for Criteo Services
Resolved
Users may have trouble using Criteo API component (and endpoint if available).

Thank you for bearing with us. We have confirmed that the issue is now fixed and we are monitoring results. We apologize for any disruption caused.
Posted Oct 13, 2023 - 15:44 CEST
Update
We are continuing to investigate this issue.
Posted Oct 13, 2023 - 15:43 CEST
Investigating
Users may have trouble using Criteo API component (and endpoint if available).

Our team is investigating and we'll follow up with more information as soon as we have it. We apologize for any disruption caused.
Posted Oct 13, 2023 - 14:16 CEST
This incident affected: Commerce Max & Yield - API (Analytics).