Attribution data is delayed for Retail Media
Incident Report for Criteo Services
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 01:54 CET
Identified
Attribution metrics like Attributed Sales and ROAS are delayed. R&D is working on a fix that will catch up the data to within normal times.
Posted Nov 28, 2023 - 19:57 CET
This incident affected: Commerce Max & Yield (Analytics) and Commerce Max & Yield - API (Analytics).