Users may have trouble with Criteo API component for accessing Campaign Statistics, including exporting Data from Commerce Growth
Incident Report for Criteo Services
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 12:14 CEST
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 11:06 CEST
Investigating
Users may have trouble with Criteo API component for accessing Campaign Statistics, including exporting Data from Commerce Growth.

Our team is investigating and we'll follow up with more information as soon as we have it. We apologize for any disruption caused.
Posted Oct 09, 2023 - 11:05 CEST
This incident affected: Commerce Growth - API (Analytics) and Commerce Growth (Analytics).