Users may have trouble accessing Criteo components
Incident Report for Criteo Services
Resolved
Users may have trouble accessing Criteo components (and endpoint if available).

Thank you for bearing with us. We have confirmed that the issue is now fixed and we are monitoring results. We apologize for any disruption caused.
Posted Feb 08, 2024 - 16:30 CET
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 15:41 CET
Investigating
Users may have trouble accessing Criteo API component.
Our team is investigating and we'll follow up with more information as soon as we have it. We apologize for any disruption caused.
Posted Feb 08, 2024 - 15:40 CET
This incident affected: Commerce Growth - API (Campaigns, Analytics), Commerce Growth (Campaign, Analytics), Commerce Max & Yield (Analytics), and Commerce Max & Yield - API (Analytics).