Users may have trouble with Criteo API performance for line item adjacent services

Incident Report for Criteo Services

Resolved

Issue has been addressed and is no longer occurring.
Posted Feb 27, 2026 - 18:19 CET

Investigating

Users may have trouble with Criteo API performance for line item adjacent services

Our team is investigating and we will communicate more information as soon as we have it. We apologize for any disruption caused.
Posted Feb 27, 2026 - 00:15 CET
This incident affected: Commerce Max & Yield - API (Campaign, Analytics, Audiences, Catalog).