Users may have trouble accessing Commerce Growth and Commerce Max/Yield components.
Incident Report for Criteo Services
Resolved
We were experiencing an issue with Commerce Max/Yield and Commerce Growth Components. The issue has been mitigated and service should be restored.
Posted Aug 21, 2024 - 14:22 CEST
Monitoring
Users may have trouble accessing Commerce Growth and Commerce Max/Yield components.
Our team is investigating and we will communicate more information as soon as we have it. We apologize for any disruption caused.
Posted Aug 21, 2024 - 13:05 CEST
Investigating
Users may have trouble accessing Commerce Growth and Commerce Max/Yield components.
Our team is investigating and we will communicate more information as soon as we have it. We apologize for any disruption caused.
Posted Aug 21, 2024 - 12:12 CEST
This incident affected: Commerce Growth - API (Campaigns, Analytics, Audiences, Catalog, Application Management), Commerce Growth (Campaign, Analytics, Audiences, Catalog, Account Management), Commerce Max & Yield (Campaign, Analytics, Audiences, Catalog), and Commerce Max & Yield - API (Campaign, Analytics, Audiences, Catalog, Account Management, Application Management).