Data Processing Delays - Reporting Tools Affected
Incident Report for Criteo Services
Resolved
All our data and reporting are now up to date and operating normally.
Posted Sep 13, 2024 - 07:49 CEST
Update
The delay is now catching up and expected to be up to date soon.
Posted Sep 12, 2024 - 21:55 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2024 - 21:54 CEST
Update
The delay is now catching up and expected to be up to date soon.
Posted Sep 12, 2024 - 21:54 CEST
Identified
The delay is now catching up and expected to be up to date soon.
Posted Sep 12, 2024 - 00:00 CEST
This incident affected: Commerce Max & Yield (Analytics) and Commerce Max & Yield - API (Analytics).