Users may receive an error when trying to open a line item

Incident Report for Criteo Services

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 12:08 CEST

Investigating

Users may receive an error when trying to open a line item.

Our team is investigating and we will communicate more information as soon as we have it. We apologize for any disruption caused.
Posted Oct 20, 2025 - 11:38 CEST
This incident affected: Commerce Max & Yield - UI (Campaigns) and Commerce Max & Yield - API (Campaign, Account Management).