Users may have trouble with Commerce Max and Commerce Yield line item auto-approval

Incident Report for Criteo Services

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 23:59 CET

Identified

Users may have trouble using Commerce Max/Commerce Yield Line Item auto-approval functionality.

Our team is investigating and we will communicate more information as soon as we have it.

We apologize for any disruption caused.
Posted Dec 11, 2025 - 17:30 CET
This incident affected: Commerce Max & Yield - UI (Campaigns).