Data Delay for Revenue and Sales Data in Commerce Growth

Incident Report for Criteo Services

Resolved

Analytics in Commerce Growth is no longer delayed. Issue is resolved.
Posted Feb 23, 2024 - 15:56 CET

Identified

Revenue and Sales data are delayed for Commerce Growth. Any reports pulled will show incomplete data also. We are working on the issue so the data caches up.
Posted Feb 20, 2024 - 12:00 CET
This incident affected: Commerce Growth - API (Analytics) and Commerce Growth (Analytics).