Data Processing Delays - Reporting Tools Affected
Incident Report for Criteo Services
Resolved
All our data and reporting are now up to date and operating normally.
Posted Dec 16, 2024 - 16:34 CET
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the data is now catching up and expected to be up to date soon.
Posted Dec 16, 2024 - 01:19 CET
This incident affected: Commerce Max & Yield (Analytics) and Commerce Max & Yield - API (Analytics).