Users may have trouble with Criteo API component (and endpoint if available) performance

Incident Report for Criteo Services

Resolved

This incident has been resolved.
Posted May 15, 2025 - 01:55 CEST

Identified

Users may have trouble using Criteo API component (and endpoint if available).

We have identified the root cause behind this incident and are working on restoring a full service.
Posted May 14, 2025 - 20:53 CEST
This incident affected: Commerce Max & Yield - API (Campaign, Analytics, Audiences, Catalog, Account Management, Application Management).