Delay in Sales and Revenue Metrics in Commerce Growth’s Real Time Analytics Dashboards

Incident Report for Criteo Services

Resolved

We are back within our SLO for Sales and Revenue Metrics.
Posted Nov 28, 2023 - 22:50 CET

Identified

We have identified the issue and taking actions to reduce the delay.
Posted Nov 28, 2023 - 17:49 CET
This incident affected: Commerce Growth (Analytics).