Commerce Max - Internal Maintenance starting 13:00 UTC on April 10, 2024 - service should not be impacted
Incident Report for Criteo Services
Resolved
We apologize for the inconvenience.
Criteo is in the process of adjusting its data centers, which does not involve any maintenance of our products.
Posted Apr 10, 2024 - 14:55 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2024 - 14:49 CEST
Monitoring
Criteo is applying internal maintenance beginning at 13:00 UTC on April 10th, 2024. There should be no impact to our clients.
Posted Apr 09, 2024 - 17:35 CEST
This incident affected: Commerce Max & Yield (Campaign, Analytics, Audiences, Catalog) and Commerce Max & Yield - API (Campaign, Analytics, Audiences, Catalog, Account Management, Application Management).