Data delay within our Analytics modules and API

Incident Report for Criteo Services

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 23:34 CET

Investigating

There is currently a data delay within our Analytics modules and API.

Our team is investigating and we will communicate more information as soon as we have it. We apologize for any disruption caused.
Posted Mar 14, 2025 - 10:13 CET
This incident affected: Commerce Growth - API (Analytics), Commerce Growth (Analytics), Commerce Max & Yield (Analytics), and Commerce Max & Yield - API (Analytics).