Users may have trouble with Marketing Solutions Analytics performance.
Incident Report for Criteo Services
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 14:30 CEST
Investigating
Users may have trouble using Marketing Solutions Analytics, in both Management Center (UI) and API.

Our team is investigating and we'll follow up with more information as soon as we have it. We apologize for any disruption caused.
Posted Jun 20, 2022 - 10:55 CEST
This incident affected: Marketing Solutions: API (Analytics) and Marketing Solutions: Management Center (Analytics).