Users may have trouble with Criteo API component (and endpoint if available) performance in North and South Americas.
Incident Report for Criteo Services
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 11:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2022 - 10:38 CET
Update
Issue is mitigated.
Posted Mar 14, 2022 - 10:30 CET
Investigating
Users may have trouble using Criteo API component (and endpoint if available) in North and South Americas.

Our team is investigating and we'll follow up with more information as soon as we have it. We apologize for any disruption caused.
Posted Mar 12, 2022 - 03:00 CET
This incident affected: Commerce Growth - API (Campaigns, Analytics, Audiences, Catalog).