Marketing Solutions API endpoints for Catalog are unavailable
Incident Report for Criteo Services
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 09:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 17:51 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2023 - 17:42 CEST
Identified
Users may have trouble accessing Marketing Solutions API endpoints for Catalog.

The team has identified the root cause behind this incident and we are working to push an update to correct the issue. We apologize for any disruption caused.
Posted Sep 12, 2023 - 16:40 CEST
This incident affected: Commerce Growth - API (Catalog).